LEADING PROGRAMMING AND MEASUREMENT SOLUTIONS

Download Prog-Express for your operating system


Prog-Express for Windows
Windows 10, 8.1, 8, 7, Vista, XP

Version 3.8.5-1 - Changelog - Released: June 22, 2017 - File Size: 36.7 MiB

64-Bit and 32-Bit

Prog-Express for OS X - BETA(note)
OS X Yosemite, OS X Mavericks, OS X Mountain Lion, ...
Requires a separate installation of the Mono Framework.

Version 3.7.6-4 - Changelog - released on December 9, 2015
File size: 43.4 MiB

Contact our technical support if you need installation assistance.

(note)Warning: This is a BETA version!
This version is not stable and contains known bugs and unsolved performance issues.
Install this version only for testing purposes.
For an production environment we recommend the usage of the Windows version
hosted in a virtual machine (VM) or Bootcamp.


Prog-Express for Ubuntu

Ubuntu 14.04 LTS (Trusty Tahr), 12.04 LTS (Precise Pengolin)

Build by Batronix and tested on Ubuntu 14.04 LTS.

Version 3.7.8 - Changelog - released on April 5, 2016

64-Bit 32-Bit

Ubuntu 16.04 LTS (Xenial Xerus)

Build by Batronix and tested on Ubuntu 16.04 LTS.

Version 3.7.8 - Changelog - released on Augus 2, 2016

64-Bit 32-Bit

Prog-Express for openSUSE

build by Batronix and tested on openSUSE 42 (Leap).

Version 3.7.8 - Changelog - released on April 5, 2016

64-Bit 32-Bit

Other Builds

The following packages are automatically created by our build server or external users. Please note that this builds are not tested by Batronix.


Prog-Express for Fedora

Build by Batronix, but not activly tested.
Please report any issues to our technical support.

Version 3.7.8 - Changelog - released on April 5, 2016

64-Bit 32-Bit

Prog-Express for Gentoo Linux

Provided and maintained by Conrad Kostecki on Github.


Prog-Express for Arch Linux

Provided and maintained by Oliver Jaksch on the Arch User Repository (AUR)




Older Versions (Windows)

To handle unexpected update issues we provide the latest builds of Prog-Express for Windows.

Please contact the Batronix support if you require an older version for Linux or OS X.